Page MenuHomePureOS Tracker

louis
UserEmail Not Verified

Projects

User does not belong to any projects.

User Details

User Since
May 31 2019, 10:13 (24 w, 5 d)

Recent Activity

Sep 12 2019

louis added a comment to T667: Librem 15 v3, Bluetooth has stopped working after resuming from suspend.

I'm experiencing a similar issue. Bluetooth will stop working sometimes after unlocking the session / resuming from a suspend. Restarting the bluetooth daemon does not resolve the problem.

Sep 12 2019, 07:49

Aug 23 2019

louis added a comment to T637: command-not-found v0.3 (18.04.5-1) crashed.

Still no update from the command-not-found repo, and no progress on T638 so far, so I guess removing command-not-found altogether is the best solution for now 🤷

Aug 23 2019, 07:30 · Restricted Project

Aug 21 2019

louis added a comment to T448: Kernel panic — not syncing: VFS: unable to mount root fs with linux-image 4.16.0-1-amd64 .

@mladen any other suggestions?
I could try with an even newer version of the kernel, like 5.2.9, would that make sense?

Aug 21 2019, 12:34

Aug 20 2019

louis added a comment to T448: Kernel panic — not syncing: VFS: unable to mount root fs with linux-image 4.16.0-1-amd64 .

@mladen I already ran the Disks disk check utility (see comment Aug 13) and the disk is OK.
Ran it again, still OK.

Aug 20 2019, 13:14
louis added a comment to T448: Kernel panic — not syncing: VFS: unable to mount root fs with linux-image 4.16.0-1-amd64 .

@mladen I just installed Ubuntu 19.04, sporting kernel version 5.0.0-25 and the issue persists!! The laptop fails to boot intermittently, the only difference is that the following error message is displayed before the panic stack trace

error: failure reading sector 0x802 from `hd0'
Aug 20 2019, 12:52
louis added a comment to T448: Kernel panic — not syncing: VFS: unable to mount root fs with linux-image 4.16.0-1-amd64 .

negative, the issue occurs with 4.19.0-5 (See my comment above from Aug 13)

Aug 20 2019, 10:45
louis added a comment to T448: Kernel panic — not syncing: VFS: unable to mount root fs with linux-image 4.16.0-1-amd64 .

@mladen could you please provide details regarding what I'm doing wrong exactly?
Are you expecting 4.19.0-5 to not be affected by this issue, or the opposite?

Aug 20 2019, 10:35
louis added a comment to T448: Kernel panic — not syncing: VFS: unable to mount root fs with linux-image 4.16.0-1-amd64 .

I already tried with that exact version of live PureOS, and the same problem occurs.

Aug 20 2019, 09:48
louis added a comment to T448: Kernel panic — not syncing: VFS: unable to mount root fs with linux-image 4.16.0-1-amd64 .

Nope, only one, which is the 128 GB SATA SSD that came with the laptop.

Aug 20 2019, 09:42
louis added a comment to T448: Kernel panic — not syncing: VFS: unable to mount root fs with linux-image 4.16.0-1-amd64 .

@mladen I just tried reinstalling with the latest OEM ISO as you suggested, and the issue persists. Configuration was the same (swap with hibernate, disk encryption enabled).

Aug 20 2019, 08:28
louis added a comment to T448: Kernel panic — not syncing: VFS: unable to mount root fs with linux-image 4.16.0-1-amd64 .
Aug 20 2019, 07:00

Aug 19 2019

louis added a comment to T448: Kernel panic — not syncing: VFS: unable to mount root fs with linux-image 4.16.0-1-amd64 .

So I reinstalled PureOS on the Librem13v4 again using the OEM usb key, and this time went for a apt full-upgrade directly, and the issue still occurs. I also tried installing PureOS using the live version and no swap, and after the installation, the problem occurs at every boot, without the couple minutes hanging time. Finally, I tried installing with the live version and hibernate swap (I think it's the default option when installing from the OEM usb key), and the behaviour is the same as originally (happens 30-40% of the time).

Aug 19 2019, 17:13

Aug 13 2019

louis added a comment to T448: Kernel panic — not syncing: VFS: unable to mount root fs with linux-image 4.16.0-1-amd64 .

@mladen I reproduced the bug again while booting in verbose mode. The system sometimes hangs at Loading Linux 4.19.0-5-amd64, sometimes at Loading initial ramdisk.... Then after a couple minutes, the following line is shown:

error: failure reading sector 0x802 from `hd0'

and then the stack trace described above.

Aug 13 2019, 17:05

Aug 2 2019

louis added a comment to T448: Kernel panic — not syncing: VFS: unable to mount root fs with linux-image 4.16.0-1-amd64 .

@mladen I'm able to reproduce in case you need me to provide more details

Aug 2 2019, 12:33

Jul 31 2019

louis added a comment to T448: Kernel panic — not syncing: VFS: unable to mount root fs with linux-image 4.16.0-1-amd64 .

I'm also experiencing this problem. After showing the Purism logo, the screen remains black for a couple minutes, then displays the same kernel panic.
I have a Librem13v4 with the 128GB SATA SSD.

Jul 31 2019, 17:32

May 31 2019

louis added a comment to T637: command-not-found v0.3 (18.04.5-1) crashed.

This bug was also reported on the debian bug tracking system https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=927338

May 31 2019, 12:57 · Restricted Project