Firefox Compatibility Mode
Updated 4 Days AgoPublic

Main PageTroubleshootingFirefox Compatibility Mode

Enable Firefox Compatibility Mode to install add-ons from Mozilla add-ons website

Open PureBrowser and type about:config into location bar and hit Enter, a warning will popup:

ff1

Click I'l be careful, I promise! button, and type useragent.compat into the search bar, then double-click the preference to change its value to true:

ff2

You will also have to change your useragent string to install Firefox addons.

To do this, open about:config, right-click, select New -> String , enter general.useragent.override, and enter Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0 as a string value. Then, click "Okay" and reload the page.

Last Author
sean.obrien
Subscribers
None
Projects
None
Tokens
"Love" token, awarded by nochelibre."Love" token, awarded by d3vid.