Thunderbird running insane
Closed, ResolvedPublic

Description


Can you check this Chris - I am getting often this high numbers and also enigmail fails with it so I need to switch to console usage for gpg keys which isn't user-friendly (thus not working with PureOS policy of being easy of use).
zlatan@librem:~$ apt policy thunderbird
thunderbird:

Installed: 1:52.4.0-1
Candidate: 1:52.4.0-1

I assume apparmor isn't affecting it (or that it didn't get reverted the disabled profile in Debian) but I didn't check Debian tracker.

@zlatan.todoric

I can't seem to reproduce this. Are you seeing this the moment it starts or after you do something specific to trigger this?

(Can you temporarily entirely disable apparmor?)

it was in apparmor mode (I disabled it, updated packages, rebooted, ran new fresh profile and not it seems to be working nicely, though I didn't test enigmail yet). I will continue to report here and I also remember that @james.rufer had similar issues as well. Also I noticed that by mistake thunderbird got apparmor profile again enabled in Debian and then again disabled so I assume we also are just waiting that update to flow in.

zlatan.todoric closed this task as "Resolved".Jan 15 2018, 2:19 PM

Okay, tested engimail as well, it works now - so I think the culprit was apparmor! Closing this for now, it can be re-opened if someone sees same issue.

Add Comment