grsec: gnome-tweak-tool
Closed, WontfixPublic

Description

todd@librem-13:~$ gnome-tweak-tool 

** (gnome-tweak-tool:2576): WARNING **: could not allocate closure


** (gnome-tweak-tool:2576): WARNING **: could not allocate closure


(gnome-tweak-tool:2576): GLib-GIO-CRITICAL **: GApplication subclass 'gtweak+app+GnomeTweakTool' failed to chain up on ::startup (from start of override function)

(gnome-tweak-tool:2576): GLib-GIO-CRITICAL **: GApplication subclass 'gtweak+app+GnomeTweakTool' failed to chain up on ::shutdown (from end of override function)
todd@librem-13:~$
todd created this task.Mar 23 2017, 8:45 PM
hema.prathaban added a subscriber: zlatan.todoric.

I am not able to reproduce this issue on the latest beta.

this is not reproducible after apt-get update; apt-get upgrade

zlatan.todoric closed this task as "Wontfix".Aug 19 2017, 7:15 PM

Removing grsec support from PureOS. More https://tracker.pureos.net/T37

Add Comment