Puremail will not run, due to missing dependencies
Open, Needs TriagePublic

Description

Whenever I try run Puremail in the command line, I get the following error message (the GUI application doesn't run at all, when opened from the application menu):

XPCOMGlueLoad error for file /usr/lib/puremail/libxul.so:
libhunspell-1.4.so.0: cannot open shared object file: No such file or directory
Couldn’t load XPCOM.

I have tried running sudo apt install libhunspell*, but even after installing all those packages, I get the exact same error message when I tried to run the program.

Add Comment