Page MenuHomePureOS Tracker

Cannot open Gedit on PureOS 10 - Byzantium
Closed, ResolvedPublic

Description

I get the following error, whenever I try to open Gedit from the command line:

(gedit:29471): GLib-GIO-ERROR **: 09:57:38.380: Settings schema 'org.gnome.nautilus.preferences' does not contain a key named 'confirm-trash'
Trace/breakpoint trap

I tried to open it using the GUI, and it never did, which I why I tried from the command line. I made sure all my packages were up-to-date.

Event Timeline

ezs777 created this task.Sat, Apr 3, 07:02
ezs777 updated the task description. (Show Details)
mladen added a subscriber: mladen.Mon, Apr 5, 10:10

Did you update system?

Workaround for this: dconf write /org/gnome/gedit/plugins/active-plugins "['spell', 'sort', 'modelines', 'docinfo']"

ezs777 added a comment.Mon, Apr 5, 10:13

As I mentioned before, I did update all my packages before testing it again, and I got the same error. I did find a StackOverflow post with a similar workaround, but I didn't want to do that, if a regular bugfix or update was going to resolve it.

ezs777 closed this task as Resolved.Thu, Apr 8, 03:51
ezs777 claimed this task.

This was fixed when the latest update of nautilus, which I applied this morning.

guido added a comment.Thu, Apr 8, 05:47

@ezs777 thanks for confirming it works for you!