Page MenuHomePureOS Tracker

PureOS forum: the community helps users install non-free software
Closed, InvalidPublic

Description

Someone has reported the following to FSF:

I skimmed through the forum I found numerous threads in which the community helps users install non-free software

Event Timeline

Although I agree that people at Purism shouldn't instruct how to install proprietary software, It would be difficult to forbid instructions or discussions about installing or upgrading Coreboot, which still contains blobs.

Therefore, it was decided that PureOS doesn't belong to Purism but Purism, while being the author of PureOS is a separate entity from the PureOS community. In that regard, it would be preferable for the PureOS community to have their own forums away from the Purism forums.

jonas.smedegaard closed this task as Invalid.Mon, Feb 15, 09:55

This issue is not about what is acceptable for people hired by or representing Purism to do.

Instead, the issue is that promoting non-free software is unacceptable at official PureOS domains - no matter who does it.

Seems to me, however, that described forum is a Purism forum (seems no fora exist officially for PureOS at all).
puri.sm is not not a PureOS domain.

Closing as a non-issue.