Page MenuHomePureOS Tracker

PureBrowser Bug
Closed, WontfixPublic

Description

For some reason I cant access the following website:
https://uva.onlinejudge.org/

It always says

The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

*    This problem can sometimes be caused by disabling or refusing to accept cookies.

But this problem doesn't exist for any other browser that I use(not even firefox). What on earth is going on?

Event Timeline

purity created this task.Oct 25 2018, 01:36
purity created this object with edit policy "All Users".
mladen lowered the priority of this task from Unbreak Now! to Normal.
jonas.smedegaard closed this task as Wontfix.Fri, May 28, 00:55

Purism has abandoned the development of PureBrowser for some time now.

PureOS now recommends using GNOME Web (a.k.a. Epiphany), and also provides Firefox ESR.