ClamTK conflicts with apache2-bin in PureOS
Closed, DuplicatePublic

Description

When ClamTK is installed, users are unable to upgrade the apache2-bin package, which depends on libcurl4, because the version of ClamAV in PureOS uses libcurl3. See all the details here:

https://forums.puri.sm/t/cant-upgrade-apache2-bin/3379

thegoat created this task.Jul 23 2018, 10:19 PM

Maybe the same problem? --> https://tracker.pureos.net/T520

Someone said a similar description to my problem on your topic --> https://forums.puri.sm/t/cant-upgrade-apache2-bin/3379/6

Yes, that Purism Forums entry was mine. I am having the same issue that you are having.

thegoat removed a subscriber: thegoat.Aug 11 2018, 3:15 AM

Add Comment