Update Nautilus
Open, Needs TriagePublic

Description

We currently have Nautilus 3.26 when 3.28 is out since months and we are mostly running GNOME 3.28.

This is being tracked in Debian at: https://bugs.debian.org/901035

The current status is that it is blocked on https://bugs.debian.org/888939 ("gnome-shell-extensions: needs a plan for what will happen to "icons on the desktop" in GNOME >= 3.28")

Add Comment