Cannot Boot From Flashdrive
Closed, ResolvedPublic

Description

I downloaded the iso and properly put it on my flashdrive. It will not boot from the drive, but reverts back to my main os, linux mint. I went and downloaded the mint iso and that boots from my flashdrive just fine, so I am assuming there is an issue with the pureos iso or that it is incomplete. I did try redownloading the pureos iso.

cadvan created this task.May 20 2018, 1:42 PM
cadvan created this object with edit policy "All Users".
mladen added a subscriber: mladen.May 20 2018, 1:59 PM

How did you "put" the PureOS ISO to your drive? Also, did you check it's hashes to see if it was downloaded correctly?

I did not know how to check it previously. Looked it up, and the SHA256SUM's do match. I tried using etcher to flash the file over to the usb, and I used whatever is native to mint. Like I said though, I did it for a linux mint iso and that one worked.

Do you have secure boot enabled in BIOS?

I do not. linux quit booting for me at one point, so I had to turn it off.

on a haunch I switched the computer from UEFI boot to CSM legacy boot. that did the trick.

cadvan closed this task as "Resolved".May 20 2018, 2:41 PM

Add Comment