Secondary button on the touchpad is not working after PureOS update
Open, Needs TriagePublic

Description

I have updated PureOS on my Librem 13 v2 this morning and noticed that the secondary (right click) button of the touch pad was behaving like the primary (left click button) when pressing on the right side of the touch pad.

To confirm this bug, I have decided to check on a Librem 15 v3 that was not updated. Before updating, the right click on the touch pad was working correctly. After the update, it was behaving like the left click.

Tapping with 2 fingers still works well however.

francois created this task.Feb 27 2018, 5:35 PM
gernot added a subscriber: gernot.Mar 5 2018, 3:02 PM

This is from user ezs777 at forums.puri.sm:
You need to change the mouse settings in GNOME Tweaks back to “Area”; for some reason, the latest update changed it to something else.

This worked for me as well.

zlatan.todoric assigned this task to mak.Mar 5 2018, 6:58 PM

Thank you! Changing back to "Area" worked

Add Comment