Page MenuHomePureOS Tracker

libmount1 too old for libglib2.0-0
Open, Needs TriagePublic

Description

It is currently not possible to install libglib2.0-0 in byzantium or landing.

The cause seems to be that libmount1 is too old.

Event Timeline

https://software.pureos.net/package/bin/byzantium/libglib2.0-0 currently says "This package is currently not installable!"