Page MenuHomePureOS Tracker

BIOS Does Not "See" Correctly Created LiveUSB
Open, NormalPublic


Following this guide and trying to "burn" a LiveUSB with "dd," Etcher, and GNOME Disks, my BIOS still fails to see the LiveUSB; several other distros burn just fine, including Fedora, Manjaro, Solus, and Ubuntu. I've also tried several different USB sticks.

inxi output:

System:    Host: zenbook Kernel: 5.6.18-156.current x86_64 bits: 64 Desktop: Gnome 3.36.4 Distro: Solus 4.1 
Machine:   Type: Laptop System: ASUSTeK product: UX330UAR v: 1.0 serial: <superuser/root required> 
           Mobo: ASUSTeK model: UX330UAR v: 1.0 serial: <superuser/root required> UEFI: American Megatrends v: UX330UAR.300 
           date: 08/03/2017 
Battery:   ID-1: BAT0 charge: 37.9 Wh condition: 37.9/57.1 Wh (66%) 
CPU:       Topology: Quad Core model: Intel Core i5-8250U bits: 64 type: MT MCP L2 cache: 6144 KiB 
           Speed: 900 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 900 2: 900 3: 900 4: 900 5: 900 6: 900 7: 901 8: 900 
Graphics:  Device-1: Intel UHD Graphics 620 driver: i915 v: kernel 
           Device-2: Realtek USB2.0 HD UVC WebCam type: USB driver: uvcvideo 
           Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa resolution: 1: 1920x1080~60Hz 
           2: 1920x1080~60Hz 
           OpenGL: renderer: Mesa Intel UHD Graphics 620 (KBL GT2) v: 4.6 Mesa 20.0.8 
Audio:     Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel 
           Sound Server: ALSA v: k5.6.18-156.current 
Network:   Device-1: Intel Wireless 8260 driver: iwlwifi 
           IF: wlp2s0 state: up mac: f8:94:c2:29:68:af 
           Device-2: Realtek RTL8153 Gigabit Ethernet Adapter type: USB driver: r8152 
           IF: enp0s20f0u3u4 state: up speed: 1000 Mbps duplex: full mac: 70:88:6b:87:85:29 
           IF-ID-1: docker0 state: down mac: 02:42:3d:b9:75:b0 
Drives:    Local Storage: total: 354.16 GiB used: 29.40 GiB (8.3%) 
           ID-1: /dev/sda vendor: Micron model: 1100 MTFDDAV256TBN size: 238.47 GiB 
           ID-2: /dev/sdc type: USB vendor: SanDisk model: Ultra Fit size: 115.69 GiB 
Partition: ID-1: / size: 229.59 GiB used: 29.23 GiB (12.7%) fs: ext4 dev: /dev/sda3 
Swap:      ID-1: swap-1 type: partition size: 3.73 GiB used: 0 KiB (0.0%) dev: /dev/sda2 
Sensors:   System Temperatures: cpu: 43.0 C mobo: N/A 
           Fan Speeds (RPM): cpu: 3400 
Info:      Processes: 311 Uptime: 5h 34m Memory: 7.72 GiB used: 2.80 GiB (36.3%) Shell: bash inxi: 3.1.03

Thanks for any help!

Event Timeline

ganrelt added a subscriber: ganrelt.Aug 7 2020, 07:55

I am also having this issue after trying the dd and Gnome Disks method. Both the January version of PureOS as well as the version from last night are not detected by the BIOS. On the other hand, I can boot live Debian and Trisquel just fine.

Daumer added a subscriber: Daumer.EditedSep 1 2020, 06:59

Had the same issue, I fixed it by enabling Compatibility Support Module (CSM) in BIOS. Hope this can help others as well.

jeremiah.foster triaged this task as Normal priority.Dec 10 2020, 11:00
sbouet added a subscriber: sbouet.Mar 9 2021, 02:42

The same for me with UEFI, I tried several software including the recommended Etcher without ever succeeding in obtaining a bootable USB key, and with several USB keys, before resigning myself. It's a shame, the other distributions are not a problem. What is missing from the ISO image?