Page MenuHomePureOS Tracker

Reboot Loop during liveUSB boot attempt
Open, Needs TriagePublic

Description

Hello all. Long time Purism fan and lurker here. I plan to purchase a Librem 15 in the not-to-distant future, but for now I'm stuck with a 3 year old Asus GL702VM. I installed PureOS on it about a year ago and had strangely laggy performance. Like so badly that I couldn't move the mouse across the screen or click ui buttons without a 20-30 second delay. I've recently decided to try again and am experiencing an even more strange complication.

When attempting to boot from the live USB (which I've now made and remade in every conceivable way (Etcher, Rufus, dd in Mint, etc.) I get the menu to choose 'Load PureOS', 'Load PureOS (failsafe)', and 'Advanced Options >.' As soon as I select an option to begin booting, I briefly see the 'Probing EDD (edd=off to disable...ok' line, and then it immediate reboots the computer.

I've gone through my bios settings with a fine-toothed comb and tried every conceivable option, I've downgraded the bios to a previous version, I've tried adding additional flags to the install command such as the nvidea nomodeset, all to no avail. Does anyone have suggestions or recommendations that don't involve buying a different laptop or being stuck with a lesser distro.

Event Timeline

Moop created this task.Sat, Nov 16, 14:17