Page MenuHomePureOS Tracker

Mirror Repository PureOS Brazil, Sweden, North America
Closed, ResolvedPublic

Description

Hello,

I maked a Mirror from repository PureOS in Brazil (Latin America). =) Can I use the a URL pureos.net.br (I buyed the domain in Brazil)? Its turned the Packages's Downloads more FASSST.

Congratulations by Project PureOS.

att

Event Timeline

wellton renamed this task from Repository PureOS Brazil to Mirror Repository PureOS Brazil.Apr 25 2019, 08:56
wellton created this task.
wellton updated the task description. (Show Details)
wellton updated the task description. (Show Details)Apr 25 2019, 09:21

Hi wellton. Thanks for mirroring. I understand that downloads from our official sources can be slow. We are in the process of setting up mirrors worldwide and would love to add yours as a potential partnering mirror. However we have not developed a fully complete policy with regard to mirroring. At this time the feeling is that Purism would prefer that the 'pureos.net' name wasn't included in your mirror URL if at all possible. It seems to imply that yours is an 'official' mirror and ought to get 'official' support.

Would you consider changing the name?

jeremiah.foster added a project: Restricted Project.Apr 25 2019, 10:41
wellton added a comment.Apr 25 2019, 10:54

@jeremiah.foster

Thanks, no problem, I understand perfectly I'm waiting so that in the future we can have a pureos.net here in Brazil.

The problem is only with "pureos.net"? Can I use "pureos.com.br"? otherwise, do you suggest any?

I am doing a cron to perform an apt-mirror in a good time so that the repository in brazil is always synchronized with the official ones in germany.

wellton added a comment.Apr 25 2019, 10:59

I Will redirect the index (page web) from https://pureos.net.br/ to https://pureos.net .

We have other requests to Mirror in Sweden and North America

jeremiah.foster renamed this task from Mirror Repository PureOS Brazil to Mirror Repository PureOS Brazil, Sweden, North America.May 2 2019, 12:31
jeremiah.foster lowered the priority of this task from High to Normal.
jeremiah.foster changed the task status from Open to Incomplete.Sep 16 2019, 09:18
jeremiah.foster closed this task as Resolved.Tue, Oct 1, 09:54

https://tracker.pureos.net/w/installation_guide/mirrors/
We now have a mirror in North America. New mirrors will be vetted on an ad hoc basis.