Page MenuHomePureOS Tracker

PureOS tracker (phabricator) emit confusing message when uploading too big attachments
Closed, ResolvedPublic

Description

Recently i have tried to upload some screenshots to your Phabricator instance (PureOS Tracker) and it always throws that your Phabricator have not a configured storage engine to save the files but, i believe some people have uploaded some screenshots on others times.

Event Timeline

I seem to recall mentions of filesize related to this: How big were the files you tried but failed to upload?

Please try with files of a smaller size (e.g. resample in Gimp) - and report back here whether that helped.

jonas.smedegaard triaged this task as Normal priority.Sep 11 2018, 06:09
EchedeyLR closed this task as Resolved.Sep 11 2018, 06:35
EchedeyLR claimed this task.

Okay, it works, i had tried to upload files near 2 mb. I can upload files below 1 mb, etc.

Thx.

jonas.smedegaard lowered the priority of this task from Normal to Low.Sep 11 2018, 07:59

Thanks for the feedback.

Retitling and lowering severity accordinglt.

jonas.smedegaard renamed this task from It could not upload files to PureOS Tracker to PureOS tracker (phabricator) emit confusing message when uploading too big attachments.Sep 11 2018, 08:00
mak added a subscriber: mak.

Hey Theo, can you maybe add a storage engine to our Phab instance?
Just having flatfile storage should actually be sufficient. I can not add this myself because I think I lack permission on the server itself (and that is needed to change this setting).