Page MenuHomePureOS Tracker

Mouse glitch when booted from USB 3.0 thumb drive
Incomplete, NormalPublic

Description

Tried the latest "pureos-8.0-gnome-live_20180706-amd64.hybrid.iso" version to make a bootable USB 3.0 thumb drive.
Initial boot went okay, but as soon as the web browser was started, the mouse cursor had severe lag, to the point that it became unusable.
Tried both a USB mouse and a PS/2 mouse, with the PS/2 mouse giving only slightly better results; motherboard is Intel Z170. After closing the web browser, the mouse cursor regained almost normal functionality.

Event Timeline

richtig created this task.Aug 12 2018, 18:41
thomsem added a subscriber: thomsem.EditedOct 4 2018, 12:29

I also encountered this issue today trying to install on my desktop with a USB mouse.

After installation, I encountered similar lag intermittently after booting the fresh install, though to a lesser extent.

This comment was removed by thomsem.
jonas.smedegaard changed the task status from Open to Incomplete.Thu, May 27, 04:54
jonas.smedegaard triaged this task as Normal priority.
jonas.smedegaard added a subscriber: jonas.smedegaard.

Hi,

Sorry for the looong silence.

I am unaware of others experiemcing similar issue, which makes me siuspect that it is tied to the specific hardware of yours.

It would be helpful if you could share more details on what hardware you experienced this issue on - both the computer and the thumb drive and the mouse (and other pointing devices attached).

Since almost 3 years have passed, it would also be helpful if you could try again with newest stable PureOS "amber" release and/or newest testing snapshot of upcoming "byzantium" release.