Software application becomes unresponsive
Closed, ResolvedPublic

Description

I am running pureos 8 beta, but I've run into this issue using pureos 7.

I receive a notification that software updates are available. I click on the notification, I then click Update All, nothing happens. I click the Update button, on the OS Updates widget, nothing happens. I close the application, run apt update and then re-open the Software application. I repeat all of the previous steps, with the same results. From my terminal, I run sudo apt upgrade. But each time I run into this problem, update-initramfs either fails or complains.

It seems like the Software application needs to provide some sort of feedback, indicating why nothing is happening.

flah00 created this task.Jul 29 2018, 2:11 PM
jeremiah.foster triaged this task as "Normal" priority.
jeremiah.foster added a project: Restricted Project.

What is the error message you're getting from update-initramfs?

I can't reproduce this.

jeremiah.foster changed the task status from "Open" to "Incomplete".Dec 21 2018, 4:57 PM
jeremiah.foster lowered the priority of this task from "Normal" to "Low".
jeremiah.foster closed this task as "Resolved".Jan 10 2019, 2:40 PM

We need more feedback on this issue. Closing for now, re-open if necessary.

Add Comment