PureBrowser 52.7.3 claims that it "automatically sends some data to Purism"
Closed, ResolvedPublic

Description

Steps to reproduce:

  • Start PureBrowser for the first time

What should happen:

  • PureBrowser starts

What happens instead:

  • PureBrowser starts
  • A message bar appears warning that "PureBrowser automatically sends some data to Purism"
d3vid created this task.Apr 23 2018, 3:53 PM
jonas.smedegaard triaged this task as "Normal" priority.Apr 24 2018, 6:44 AM
jonas.smedegaard added a subscriber: jonas.smedegaard.

Technically harmless - data reporting is disabled so only a rogue obsolete message tied with our rename from Mozilla to Purism (as per Mozilla trademark guidelines) - but bad user experience nevertheless.

Thanks for reporting!

This issue should be fixed by now (since 52.9.0esr-1pureos2 released to landing on July 6th).

@d3vid could you please confirm that this issue is solved?

d3vid closed this task as "Resolved".Jul 25 2018, 10:07 AM

Tested with a fresh profile per https://tracker.pureos.net/T524

Confirmed resolved, thanks!

Add Comment