Texmaker 4.5 old. New is 5.0.2
Closed, ResolvedPublic

Description

Hi. I use Texmaker 5.0.2, but I have seen that it is still in version 4.5, and in the Debian server (testing) the versio 5.0.2 is OK. Can you upgrade?

wellton created this task.Feb 21 2018, 11:37 AM
jonas.smedegaard reassigned this task from wellton to mak.Feb 28 2018, 10:46 AM
mak lowered the priority of this task from "High" to "Low".Mar 11 2018, 9:15 PM
mak closed this task as "Resolved".Mar 21 2018, 9:55 PM

Texmaker is updated in PureOS now :-)

SHow.. thanks =)

Add Comment