impossible to unlock screensaver when password dialog was open
Closed, ResolvedPublic

Description

I just received my brand new Librem 13, set it up and run into this:

  • try to connect to some protected WiFi.
  • a password prompt for the WiFi key appears
  • wait (while trying to find the correct key.)
  • screensaver pops up
  • try to unlock it
  • it probably does not work because the password prompt still tries to capture all input.

I had to power the laptop hard down by long pressing the power button.
I'm quite new to PureOS, so it might be, that I did not find the correct way to activate the unlock mechanism, but normal screen saver is easy to unlock.

michas created this task.Aug 17 2017, 8:58 PM

Hm, weird bug - can you reproduce it?

zlatan.todoric closed this task as "Resolved".Jan 11 2018, 12:05 PM
zlatan.todoric claimed this task.

Please feel free to open if you experience the bug still (though if you do this is probably an upstream bug).

Add Comment