Page MenuHomePureOS Tracker

qemu: security update blocked due to downstream changes
Open, Unbreak Now!Public

Description

As far as i can tell amber is lacking these security updates due to downstream changes in qemu:

https://lists.debian.org/debian-security-announce/2020/msg00019.html
https://lists.debian.org/debian-security-announce/2020/msg00068.html
https://lists.debian.org/debian-security-announce/2020/msg00134.html
https://lists.debian.org/debian-security-announce/2020/msg00139.html
https://lists.debian.org/debian-security-announce/2020/msg00167.html
(..., there's more)

See https://master.pureos.net/synchrotron/

qemu 	buster/updates amber-security 	1:3.1+dfsg-8+deb10u8 	1:3.1+dfsg-2pureos1 	Requires manual merge of downstream changes with source.

Event Timeline

guido created this task.Feb 15 2021, 02:20
jonas.smedegaard renamed this task from amber: qemu security update blocked due to downstream changes to qemu: security update blocked due to downstream changes.Tue, May 25, 10:23
jonas.smedegaard triaged this task as Unbreak Now! priority.
jonas.smedegaard added a project: Restricted Project.